New York New York
If you can't win here...
 
   
login with facebook
   LIVE Scores     LIVE-Chat     Skan Contest     Prediction Game      Drive2Final Game    Top-10 Game     History     World Clock 
 Latest topics  	                     The Main Forum           	       
 Sasha Bajin joins Osaka (1) sekasi  GS: 16 Seeds Only At GS (4) Ace2Ace  VENUS Burglarized While A...(0) Grossefavou
 Serena: Defense of Aussie...(9) Ace2Ace  NOVOTNA Dies (2) Grossefavou  RAFA Wins Doping Case (0) Grossefavou
 2017 PGAME Summary (WTA &...(14) Graveller  FED Cup Final: 2017 (8) Ace2Ace  Serena and the Newborn......(23) Ace2Ace
 ITF general talks (188) Ace2Ace  Serena's wedding in New O...(23) Ace2Ace  HYPOCRITICAL, Pennetta, O...(0) Grossefavou
 MARIA Under Fraud Investi...(2) Grossefavou  Last Game of 2017- ATP Ma...(12) Ace2Ace  SEXIST or Sexy? (2) Grossefavou
more recent topics... 

tennisgamers.com Forum Index » Ask The Site Admin » Auto return to Forum after posting Goto page Previous  1, 2
View previous topic :: View next topic 
Posted: Jul Sat 08, 2017 8:57 am       
PeterSkan
Senior

 
Joined09 Jul 2008
Posts462
LocationRegina, Saskatchewan


Mine stays permanently. I took a screen cap, but I can't upload a photo from my drive.
     

_________________
go firmly to the window
and listen with deep emotion,
but not with the whining, the pleas of the coward;
listen-your final pleasure-to the voices,
to the exquisite music of that strange procession
Back to top      
Posted: Aug Wed 23, 2017 9:18 pm       Re: Auto return to Forum after posting
Ace2Ace
Site Admin

 
Joined14 Sep 2004
Posts20702


djmm1962 wrote:
Hey Guys,Why has this function ceased??  Now, I have to click "View your post" to return to the Forum. Glitch??
Thanks!!
Found out it's a browser setting issue.
To fix it:

In Firefox
click the 3-bar icon in the upper right corner
Click on Options
Click on Advanced
Scroll down
Uncheck the option: "Warn you when websites try to redirect or reload the page"
Done
(normally, as you post a messae, firefox will display a warning at the top of your screen. Just click on "Allow" when you see the warning and the problem is fixed for good)

In Internet Explorer
Click the "Tools" gear icon and select "Internet Options."
Click the "Security" tab and select "Custom Level."
Select "Enable" under "Allow Meta Refresh" in the Miscellaneous sub-group of the Settings list.
Select "Enable" under "Active Scripting," in the Scripting sub-group.
Click "OK" twice to complete the settings.
Done.
     


Last edited by Ace2Ace on Aug Wed 23, 2017 9:39 pm;
Back to top      
Posted: Aug Thu 24, 2017 10:15 am       
djmm1962
Accomplished

 
Joined25 Jan 2009
Posts1548


Thanks for finding a solution, Ace!!

It's blocked at work Sad
     
Back to top      
Posted: Aug Thu 24, 2017 6:14 pm       
Ace2Ace
Site Admin

 
Joined14 Sep 2004
Posts20702


Sad it's a setting. too bad.
     
Back to top      
  Page 2 of 2  Goto page Previous  1, 2    
PredictionGame
Current Tournaments:
Enter Your Scores Here





Show Latest 120 Topics                      Show Latest 120 Topics


  

Google
Powered by phpBB  © phpBB Group phpBB Style by Trushkin.net