PGame results wk6 and events …    by CrossCourtBH 14 Feb 2019, 22:24
OSAKA Dumps Sascha As Coach    by Grossefavou… 14 Feb 2019, 20:16
Maria’s Big D begins...    by djmm1962 14 Feb 2019, 17:30
Prem Doha    by Graveller 13 Feb 2019, 16:06
PGame results wk7 and events …    by Graveller 12 Feb 2019, 10:47
MONFILS, Svitolina Dating    by Grossefavou… 12 Feb 2019, 1:38
   New Haven is no more.......    by Graveller 6 Feb 2019, 13:09
USTA Refused Osaka    by PeterSkan 1 Feb 2019, 19:30
PGames - wk 5    by Graveller 31 Jan 2019, 12:49
Kamau Murray now coaching Mon…    by BJM123 31 Jan 2019, 4:49
OSAKA AND KVITOVA TO PLAY FOR…    by CrossCourtBH 27 Jan 2019, 21:09
AO Skan    by PeterSkan 27 Jan 2019, 15:26
  

Auto return to Forum after posting

Questions about the site.. How do I...? etc..
PeterSkan
Senior
Senior
Posts: 560
Joined: Jul Wed 09, 2008 10:36 pm
Location: Regina, Saskatchewan

Post by PeterSkan » Jul Sat 08, 2017 8:57 am

Mine stays permanently. I took a screen cap, but I can't upload a photo from my drive.
go firmly to the window
and listen with deep emotion,
but not with the whining, the pleas of the coward;
listen-your final pleasure-to the voices,
to the exquisite music of that strange procession

User avatar
Ace2Ace
Site Admin
Site Admin
Posts: 22497
Joined: Sep Tue 14, 2004 11:49 pm

Re: Auto return to Forum after posting

Post by Ace2Ace » Aug Wed 23, 2017 9:18 pm

djmm1962 wrote:Hey Guys,Why has this function ceased??  Now, I have to click "View your post" to return to the Forum. Glitch??#ed_op#br#ed_cl#Thanks!!
Found out it's a browser setting issue.#ed_op#br#ed_cl#To fix it:#ed_op#br#ed_cl##ed_op#br#ed_cl##ed_op#b#ed_cl#In Firefox#ed_op#/b#ed_cl##ed_op#br#ed_cl#click the 3-bar icon in the upper right corner#ed_op#br#ed_cl#Click on Options#ed_op#br#ed_cl#Click on Advanced#ed_op#br#ed_cl#Scroll down#ed_op#br#ed_cl#Uncheck the option: "Warn you when websites try to redirect or reload the page"#ed_op#br#ed_cl#Done#ed_op#br#ed_cl#(normally, as you post a messae, firefox will display a warning at the top of your screen. Just click on "Allow" when you see the warning and the problem is fixed for good)#ed_op#br#ed_cl##ed_op#br#ed_cl##ed_op#b#ed_cl#In Internet Explorer#ed_op#/b#ed_cl##ed_op#br#ed_cl#Click the "Tools" gear icon and select "Internet Options."#ed_op#br#ed_cl#Click the "Security" tab and select "Custom Level."#ed_op#br#ed_cl#Select "Enable" under "Allow Meta Refresh" in the Miscellaneous sub-group of the Settings list.#ed_op#br#ed_cl#Select "Enable" under "Active Scripting," in the Scripting sub-group.#ed_op#br#ed_cl#Click "OK" twice to complete the settings.#ed_op#br#ed_cl#Done.#ed_op#br#ed_cl#
Last edited by Ace2Ace on Aug Wed 23, 2017 9:39 pm, edited 2 times in total.

User avatar
djmm1962
Accomplished
Accomplished
Posts: 1667
Joined: Jan Sun 25, 2009 4:36 pm

Post by djmm1962 » Aug Thu 24, 2017 10:15 am

Thanks for finding a solution, Ace!!

It's blocked at work :(

User avatar
Ace2Ace
Site Admin
Site Admin
Posts: 22497
Joined: Sep Tue 14, 2004 11:49 pm

Post by Ace2Ace » Aug Thu 24, 2017 6:14 pm

:( it's a setting. too bad.

Post Reply